Getting Started with AcclaimIP Patent Search & Analysis
Welcome to AcclaimIP!

This guide will help you get started fast, by explaining how to complete some of the most common patent search tasks you’ll need to get the most out of AcclaimIP. The guide is broken down into sections covering many of the major elements in the software. It is helpful if you practice each of the features and search techniques as you review them here.

Additional help may be found in the help files located in the Help sub-menu located in the Start menu, and at http://help.acclaimip.com

Layout

AcclaimIP is a web application, but it looks more like a windowing operating system. The interface is intuitive and easy to learn. You can have dozens of windows open at one time which you’ll find supports most real-life workflows as you explore patents in the database.

Most of your research will be done in one of three main windows shown below.

1. Search Window
2. Search Result Window
3. Document Details Window

You can change many of the system default settings, such as change window sizes in the user preferences located in Start>Preferences.
Searching

AcclaimIP gives you over a dozen different ways to search patent documents. In this section, we’ll cover the basic search options.

Search Window

The Quick Search tab accepts keywords just like a Google search. You can search on strings “haptic feedback” or lists of keywords (haptic feedback sensor) where AcclaimIP assumes a Boolean AND between each term.

Once you are familiar with the syntax and the field codes, you’ll likely do most of your searches in the Quick Search window.

The Syntax Instructions guide is found here:


You can use Boolean operators and familiar shortcuts; (haptic NOT “pointing device”) finds documents that contain “haptic” but NOT the string “pointing device.”

If stemming is on (set in Preferences) then search terms like “farming” will also find “farm,” “farmed,” and “farmer,” but your original query “farming” will be sort higher in the search results than the stemmed variants.

The Quick Search tab also accepts advanced query syntax which allows you to format complex queries that may include date ranges, meta values, keywords and over 100 different field code searches in a single search. As you learn the software, you’ll find that you’ll rely on the Quick Search window to execute even the most complex searches.

Help

For more information on searching see the help file in the application located at Start>Help>Query Syntax.
**Fielded Search**

The *Fielded Search* tab makes performing complex searches easy.

Scroll down the window to see which fields you can search. By filling out the form, you can execute advanced queries without having to learn AcclaimIP syntax.

Many of the widgets found on this form make it easy to create date range queries, classification searches and other complex searches with suggestive search fields.

Try it!
Number Search Tab

The *Number Search* tab allows you to paste in a large list of up to 5000 patent numbers and bring up the list with one click. Number search is most often used when somebody sends you a list of patent numbers in a spreadsheet. You can copy column A from the spreadsheet and paste it into the Number Search tab and pull up the list in just a couple of clicks.

Natural Language Search Tab

The *Natural Language Search* tab uses a form of “query by example.” Just paste some text from another document such as a pre-publication application, technical standard, research paper or invention disclosure and AcclaimIP will find documents that are like that.

You can target your Natural Language searches to specific research folders, date ranges, and document collections.

Once the search results appear, you can refine the search using any of the filters and field codes available in AcclaimIP.

The result grid that appears is a variant of the standard result grid. More on that in the *Similar Documents* section of the *Quick Start Guide*.
The Search Result Window

Your search results render in a search results window which contains three main sections.

1. Search Result Grid (contains results)
2. Refinement Panel (can be opened or closed)
3. Toolbar (access additional tools)

Clicking the Assignee drop-down button exposes the assignee filter which shows you a ranked list of the top 50 assignees. You can select a few assignees, then click the Refine Search button at the top of the Refine panel.

AcclaimIP also facets on dates, classes, entity status (small or large) and legal status (active or expired), Agents, Inventors, Transaction Status and others.

The Refine Panel

When your search results appear, AcclaimIP filters the search by its structured data elements. For example, clicking the Assignee (Current) filter (drop-down button in the Refine Panel) will show you a ranked list of the top 50 current assignees which you can use to search within that assignee.

My Query Window

The My Query window is located in the Refine Panel and echoes your original query. You can further refine your search results by modifying the terms, field codes and Boolean logic in your original query displayed here. The My Query window behaves identically to the Quick Search window except you see it in context of your rendered search.
The Search Result Grid

The grid is the portion of the Search Result window that contains your search results. It is a list of patents and can contain up to 40 columns of data in.

Most of the columns are sortable. If you wanted to see which patents have been cited the most, just expose the Forward Cites column and sort descending. The most cited patents will appear at the top of your search results list.

Adding Columns

You set your default search result columns in your user Preferences located at Start>Preferences>Result Grids (tab), but you can add them on the fly too. Just click any column-header, and from the Columns fly-out menu, select the columns you want to view.

Sorting

To sort, click the column header and the patents will sort ascending. Click it again and the grid will sort descending. Alternatively, sort either ascending or descending by using the context-sensitive menu in any of the column headers.

Drag & Drop

The order in which your columns appear can be set in Start>Preferences>Result Grids (tab). You can also choose which columns to expose. You also have the ability to change the order after your search has rendered. Just click the column header and drag to the desired position.
Expander Rows

Each row contains up to 40 columns of data. The left-most column shows a plus sign. Clicking opens the Expander Row and displays much of the patent’s “page one” data including the abstract, representative image and several options for viewing the original PDF.

Open expander rows one at a time by clicking the plus/minus button, or choose View>Expand/Collapse All Rows to expand all rows in the window at once. Expander Rows are great way to do triage-level research where a deep dive into the claims and specification is not required.

Scrolling Left to Right

The search result grid can display up to 40 columns of patent data. The virtual grid expands to the right past the window’s right edge. Scroll right to view additional columns.

Freeze Columns

It is often useful to freeze one or two columns like Document Number and Title while the remaining columns remain scrollable. From any column header, choose “Freeze Column” to freeze the column while the rest stay scrollable. Excel users will be familiar with this type of split-frame feature.

Pagination

AcclaimIP displays 50 or 100 rows per page (set in Preferences). To page to the next 50 or 100 documents use the familiar pagination controls at the bottom of the window.
Selecting Documents

To select a document, use the check box in the far left column. When you make your first selection, you’ll notice that a new option appears in the Toolbar labeled “Selected (1)” where the “1” is the number of documents selected. To perform an action on the selected documents, use the drop down in the Selected menu-button. Options include:

1. Add to Folder
2. Remove from Folder (when Search Result window is invoked from an existing Research Folder)
3. Move to Folder
4. View selected docs in Doc Diff tool
5. Execute QueryFlow Analysis on selected docs
6. View Citing Patents (in list), that cite the entire list

You can select documents on the first page of your search results, then paginate to the next, and your selections from the previous pages will remain.

Tip: It is never a good idea to work for hours selecting documents before saving to a folder. An accident or power outage could cause you to lose hours of work.

Opening Document Details Window

To view the Document Details window which includes the claims, abstract specification, citation data all figures, maintenance events, family data and more, double-click the document number in the Document column. More information on the Document Details window is in the Document Details Window section of this guide.
Refining Your Searches

It is often a good idea to start your search very broadly, then analyze the results and refine or narrow the search based on what you learned from your broad search.

The AcclaimIP Search Result Window has a **Refine Panel** attached to the left side which, in effect, analyzes the result set for you.

The **Refine Panel** contains drop down menus called “filters.” Filters break up the result set into its structured data elements. For example, clicking the **Assignee (Current)** filter shows a ranked list of the top assignees in your search results.

AcclaimIP provides default filters for assignees, classes (at various levels of the hierarchy), dates, legal status (active or expired), and entity size (small or large), inventors, agents and others. If you have the custom fields feature, then all custom fields can become filters as well.

The **Classification filters** also contain tooltips which help you identify the technology classified in the classification.

**My Query Window**

The **My Query** window, located at the top of the **Refine Panel**, echoes back your original search. You can further narrow your search by typing in **AcclaimIP Query Syntax** into the **My Query** window then clicking the **Update Search** button.

**Advanced Syntax**

There are more than 100 special queries which you can execute using Advanced Syntax. For more information go to the [help.acclaimip.com](http://help.acclaimip.com).

The **Cheat Sheet** contains all the field codes and gives you detailed examples of how to use them.

The AcclaimIP Blog articles also contain information and tips of how you can use many of the field codes to uncover trends and information in unique and novel ways.
The Search Result Toolbar

The toolbar on the Search Result window contains commands and features which allow you to perform operations on your search results. Some of the options including saving searches, saving documents to folders, exporting search results, charting your search results, clustering documents and other features. We’ll cover many of the features later in the Quick Start guide, but it is a good idea to explore the tools on the Search Result Toolbar.

The File Menu

The File menu provides options for saving your search, saving documents to research folders, and setting alerts.

The View Menu:

The View menu gives you options for displaying your search results. You can open all the expander rows, or change the view entirely where the focus is on the patent figures and not the text. Choose View>Image View to view your results by the figures.

Export Menu

AcclaimIP offers many export options. You can export all 40 columns of data to a csv file or a spreadsheet. You can also export the data in a report format.

The specific export options will be limited depending on the membership level you purchased.
Chart Menu

The Chart menu is also located in the Toolbar in the Search Result window. AcclaimIP offers 19 types of charts. When a chart renders, it can be further modified using a special refine panel which is sensitive to the type of chart you run.

Analyze Menu

AcclaimIP also supports document clustering which is a technique for taking up to 1000 documents and grouping them into related concepts. When you choose the Clustering option from the Cluster menu, the result is a special window called the Cluster Analyzer window which shows you the clusters and gives you options for viewing each document that was clustered.

Citing Documents which is a feature that pulls up all the patents that cite your result set, is also found in the Analyze menu (gold only).

Search History

AcclaimIP maintains your search history so you can recall a search at a later time. The system will save your last N searches where N is between 25 and a few hundred. To maintain a search for an extended period it is better to use the File>Save Search command and save the search in one of your Research Folders.

However, as a convenience, your most recent searches are saved automatically.

AcclaimIP also remembers the N most recent documents you have viewed. In the Search History>Recently Viewed option, hover your mouse over the document number and view the document title in a tooltip.

Preferences

The Preferences button on the toolbar is a quick way to access your Preferences window. You can also access it by going to Start>Preferences. Placing it here gives you quick access to, for example, changing which columns should appear (by default), the sort order, and the order of the columns in your grid.
Charting in AcclaimIP

AcclaimIP supports the most common types of charts including the following:

- Chart by Date
- Chart by Assignee
- Chart by Class (CPC, US or IPC)
- Technology Evolution Charts
- Maintenance Charts
- Bubble Charts
- Multi-Series Comparative Charts

Like the Search Results window, the Charting window also has a Refine Panel, but the refinement options are tailored to each specific chart type.

To access the charting options, first create a search. For example, I want to chart the top assignees in the paper, plastic and Styrofoam cup market to see who has the most patent activity, and then chart it. Here are the steps.

1. Searched on ((Styrofoam OR paper OR plastic) and cup)

Most of the classes have nothing to do with drinking cups, but instead are related to surgery, life science and other high-tech classes.

2. Use filters to isolate the 4 relevant CPC classes to my search

Clicked on the Class/Subclass filter and selected all the classes that were relevant to my search.
3. Selected **Chart > Chart by Assignee** from the Toolbar

Chart rendered, but not how I wanted it.

4. I used the **Refine Chart Panel** and isolated the top assignees, changed the title and checked the Show Values option.

5. Export the chart using the small menu in the upper right with the three gray bars. Export options include JPG, PNG, PDF, and SVG. You can also export the values that make the chart to a CSV or XLS file.

**Note:** The chart that renders is not a graphic, but rather a dynamic HTML5 file. Step 5 above converts the HTML5 to a graphic, so it can be exported and inserted into another application like MS Word or PowerPoint.

6. Insert into my PowerPoint presentation!

**Other Charting Options**

In addition to the three basic charts, AcclaimIP support advanced charts including:

**Bubble Charts**

Bubble Charts add the extra dimension of average age. The bubbles appear, for example, showing the top classes, and the placement of each bubble on the timeline represents the average age, by file or grant date depending on the options you choose.
Hovering your mouse over the bubble gives you additional statistics on patents represented by each bubble.

**Evolution Chart**

The Evolution Chart is a special type of bubble chart that helps you examine how technology evolves from one class to another or from one assignee to another. Try a few and see the results.

**Abandonment Trends Chart**

AcclaimIP offers three chart variants that trend patent maintenance behavior. They are useful if you want to take advantage of the “wisdom of the crowds” or anticipate your future annuity payments. If patents are being abandoned in one class at an exceptionally high rate, for example, you may want to ask yourself why and draw correlations to your own portfolio.
Multi-Series Charts

You may want to compare two unique series such as one assignee vs. another, and see how the patents stack up against one another.

Gold users can add an unlimited number of distinct queries and chart the data together.

In the refine chart panel, click the small [+ ] icon in the header bar, and AcclaimIP duplicates the query, and presents you with the fully exposed syntax. Make the change you want, adjust the series label, and click the Update Chart button.
The Document Details Window

So far we have discussed, searching, and charting, but not document-level patent review. The search grid is where you search, refine, sort, chart and do triage-level patent review. By contrast, the Document Details window is where you perform your deeper document-level analysis.

Accessing the Document Details Window

Access the document details window by clicking the document number in the Document column on the Search Result Grid.

The document details window looks like this:
Viewing Patent Figures

AcclaimIP supports patent full resolution patent drawings.

The images are contained in an accordion panel on the left side of the *Document Details* window. The figures are presented as thumbnails.

Hover your mouse over a thumbnail to view a larger image. Double-click the thumbnail to open the full resolution image in its own window. Opening a figure in its own window presents you options for zooming, and rotating the image. We recently added technology to assure that the images are rotated correctly when they are imported.

When you open a second patent figure, it opens in the same window that contained the previous figure, which saves screen real estate. However, you can lock the window by clicking the lock icon on the far left of the toolbar, in which case subsequent images will open in a new window. It’s a handy feature for comparing two figures side-by-side or for reference figures while reviewing a patent.

Many patent documents have 50 or more images. The *Image Panel* supports pagination (at the bottom of the panel) allowing you to page through all the images.

Forward and Back Buttons

One of the most useful features of AcclaimIP is its ability to page through multiple Document Details (DD) with just one click.

When a DD window is opened from a Search Result grid, clicking the Forward button automatically opens the next patent in the grid. You don’t have to keep clicking back and forth to the grid to open the next patent. Try it now! You’ll see that it is a huge time-saver.

AcclaimIP also keeps the current sub-tab in focus when you page through patents. For example, the *Claims* tab stays in focus as you navigate from patent to patent. The *Back* button navigates to the most recent patent viewed.

The *Document Details* window also has a lock window function.
Saving Patents to Research Folders

We showed you how to save patents to Research Folders from the Search Results window. The Document Details window also supports saving patents to Research Folders.

The toolbar contains two grouped objects. A drop-down menu, from which you choose your research folder, and a Save button. Just select the target folder and click Save. AcclaimIP automatically de-duplicates patents so they won’t appear twice in the same folder.

Term Highlighting

AcclaimIP supports term highlighting. Click the View menu and turn on highlighting and your current search terms will be automatically highlighted.

If you wish to add additional highlighted terms, click the View menu and type in your new terms.

Tip: Sometimes users want to highlight a term then quickly page to the next occurrence of the term by choosing the Enter key. This feature is built into most modern browsers like Chrome, IE, Firefox and Safari. Just click Ctrl-F (Command-F on Macs), type your term, and you can skip through each occurrence of the term in the document using your keyboard’s Enter key.

Viewing PDFs

Original PDFs can be accessed by clicking the PDF button in the toolbar. You have options for opening it inside the application, downloading it to your local system or viewing it in your Google Docs account.
Viewing Claims and Specification

Each patent contains far more data than can possibly be displayed in a single screen. Therefore the Claims and Specification are located on their own sub-tabs.

Just click a tab to view the relevant data. Remember too, if you are reviewing Claims, for example, as you page through documents the Claims tab will stay in focus.

Viewing Citations

Forward and Reverse citations are also located in their own tabs. AcclaimIP offers features for viewing cited/citing patents in their own grid which allows you to do further analysis on a patent’s citations.

Charting Citations

To create a Citation Map, from the Document Details window click Chart>Citation Map. AcclaimIP’s citation map offers customization options such as colorizing nodes by a color according to Assignee Name or Class.

Co-Citations

Co-citations are patents that cite (or are cited by) many of the same patents that the target patent cites. You can think of it as a citation profiling technique. Co-Citations show you patents with the most similar citation profile as your target.
Maintenance Events

AcclaimIP processes the USPTO maintenance events every weekend, allowing you to see the entire maintenance history on a particular patent.

We also use the maintenance data to determine if a patent is still active or expired due to failure to pay renewal fees.

We’ve taken it a step further by creating three new field codes called EXPIRATION, EVENTCODE and TRANCHE which allow you to search for patents that have recently expired, are about to expire, or have had late fees. AcclaimIP is the first software application to give you this type of power.

For example, if you use this query:

(AN:Microsoft and EVENTCODE:M1554)

...finds the 16 patents on which Microsoft has paid late fees—not too many considering the size of the portfolio.

There are about 150 maintenance codes that you can query.

For details and examples on EXPIRATION, EVENTCODE and TRANCHE field codes, please see the Cheat Sheet located at Start>Help>Cheat Sheet.

Assignments

When a patent changes hands or is encumbered by a security agreement, AND the event was registered with the USPTO, we can see the chain-of-custody for that patent.

AcclaimIP derives the current assignee from the Reassignment data.

Patent Families

AcclaimIP appends each patent with the DOCDB simple patent family. There are other broader definitions of a patent family including Complex and Extended patent families.

The simple family is often the most useful because it best represents the same invention patented in other jurisdictions (countries).
Keyword Tool

Our customers asked us for a tool that parses and provides a word and string count in a single patent. We went a step further and created the **Keyword Tool**.

It not only parses and counts the keywords and strings found in the target patent, but it also allows you to select those terms and search for other patents that contain the terms you select.

Once the Search Result renders, you can refine your search by OR’ing synonyms and using the usual class, assignee and date facets.

![Keyword Tool Image](image)

Click the View Documents button to show all patents that contain the selected terms.

Custom Data Fields

AcclaimIP is also used to manage patent portfolios. We think it makes more sense to manage it in AcclaimIP than with yet another disconnected software application. Custom fields is an add-on module, and requires we build you a secure data core, so it is not available during a free trial. Please contact your AcclaimIP representative to discuss capabilities and pricing for adding custom data to AcclaimIP.
Finding Similar Patents

One of the most powerful features inside of AcclaimIP is its ability to automatically find patents that are similar to a source patent.

AcclaimIP offers three automated methods.

- Claims Text
- Full Text (Specification)
- Classification Fingerprinting
- QueryFlow

Access the feature from the **Analyze** menu in the **Document Details** window.

We think you’ll find that the methods we use are far superior to other tools currently on the market. One of the keys is our no-smoke-and-mirrors approach to the technology.

About Language-Based Text Matching

We offer two text-based methods which will often provide quite different results. This should be expected because the language or lexicon that patent agents/attorneys use in the **Specification** is **technical/business** language. By contrast, the language contained in the **Claims** is a **technical/legal** lexicon. As a result, the most similar documents by way of claims will vary from the most similar documents by way of specification.

A pure language-based approach for finding similar documents is also not sufficient to take into account that technical language evolves as technologies mature. For example, the term AJAX (Asynchronous Java and XML) doesn’t appear in the original “AJAX” patents because the term came after the invention.

Therefore, we also offer the ability to find patents by their classification profile.

In other words, the **Class Fingerprint** option finds patents that are classified substantially the same. The algorithm is really smart because it also recognizes children classes.
Therefore, even though the classes might not be an exact match, a patent may appear high on the list because it matches children classes lower in the class hierarchy.

**About Similar Document Algorithm Results**

Lots of them!

The first thing you’ll notice is that the number of results is huge. It is not uncommon to get four million or more results that are in some way “similar” to the source document.

Please don’t read four million documents. The way these algorithms work is that they find any level of similarity, so the six millionth most “similar” document may only share a common term such as “method” while the invention is not otherwise related.

The precision is the sorting component. The best matches are displayed at the top of the list. As you read through the results, at some point the documents will no longer be relevant to the source document. At that point stop reading and try the same approach on another target document.

When using these techniques it is most effective to find a few patents that cover the technology you are researching, and then iterate through all the patents on your list so you don’t depend exclusively on the results obtained from a single document.

**Special Facets on Similar Documents Results**

When a Similar Document search is displayed, the Search Results window looks similar to the standard Search Results window, but there are two key differences:

1. Source text is displayed in the my query window (you can edit it)
2. Facets based on the top 200 patents found (not the full set)

If we based the facets on the entire set, then the information contained in them would be of no value to the searcher. Therefore we facet on just the first 200 patents that AcclaimIP deems the most similar.
You have the ability to filter, refine and modify the similar document search just like any other search from the **Search Results** window!

### Document Clustering

AcclaimIP supports real-time document clustering. Document Clustering is a technique for automatic topic extraction and document grouping.

You cluster a *set* of documents, not a single document. Therefore, you access the clustering options from the **Search Result** window. You can cluster both standard searches and similar document searches.

From the **Search Result** window choose the **Cluster** menu in the **Toolbar**.

AcclaimIP clusters up to 1000 documents at once. It usually takes from 5 to 10 seconds to cluster 1000 documents.

Clusters can be refined much like other types of searches.

Clustering uses the **current sort** in the **Search Result** window, so you will want to consider how the list is sorted before you cluster the set.

**Note:** A single document can be a member of more than one cluster. Therefore, you’ll typically find that the number of documents reported in a parent cluster is fewer than the sum of the documents in the children clusters.
Exporting

AcclaimIP supports exporting 50 fields of data in common formats including Excel, CSV and PDF. AcclaimIP also includes several report formats.

Exporting a Set of Documents

When you click the Export menu in the Search Result window, AcclaimIP presents you with several options. To export the entire set of documents select Export All from the list of options.

The number of documents that you can export at one time depends on the membership plan you choose.

<table>
<thead>
<tr>
<th>Membership Plan</th>
<th>Number of Documents per Export</th>
</tr>
</thead>
<tbody>
<tr>
<td>Free Trial</td>
<td>50</td>
</tr>
<tr>
<td>Bronze</td>
<td>1,000</td>
</tr>
<tr>
<td>Silver</td>
<td>15,000</td>
</tr>
<tr>
<td>Gold</td>
<td>50,000</td>
</tr>
</tbody>
</table>

If your result set is larger than the limit allowed by your current plan, AcclaimIP exports the first documents from the set. The export function is aware of the current sort, so you may want to sort your search results first.

**Note:** You may be further limited to the number of records you can export if you choose an Excel format since the export libraries do not support 50,000 records in a single export. The safest way is to use CSV for large sets of patent records.
Exporting a Sub-Set

If you want to export only selected documents, first save the documents to a research folder, then export the contents of the folder.

Steps for Exporting Selected Documents

1. Create a folder
2. Save selected documents to folder
3. Open folder
4. Export documents

Exporting Facets

AcclaimIP supports exporting the facets of your search result. Choosing the Export Facets option creates an Excel Workbook in Excel 2010 format with each facetable field in its own tab.

Exporting Reports

You can also export documents in a report format. The report offers much of the data on page one of a patent as well as some helpful statistics not found on a patent. Users often use this format to submit a list of documents to a client. The report can be exported as a RTF document which you can open in Word or a PDF file which is uneditable.

The number of documents in a report is limited based on your membership plan:

<table>
<thead>
<tr>
<th>Membership Plan</th>
<th>Maximum Documents per Report</th>
</tr>
</thead>
<tbody>
<tr>
<td>Free Trial</td>
<td>5</td>
</tr>
<tr>
<td>Bronze</td>
<td>5</td>
</tr>
<tr>
<td>Silver</td>
<td>50</td>
</tr>
<tr>
<td>Gold</td>
<td>100</td>
</tr>
</tbody>
</table>

AcclaimIP users can export reports suitable for client deliverables. The reports can be exported in PDF or RTF version which can be customized by the user with your own logo and color scheme.
Exporting a Invention Disclosure Statement (IDS).

An Invention Disclosure Statement is an official PDF from the USTPO that prosecuting agents and attorneys use to submit prior art to the USTPO when filing a patent application. Users can quickly export a pre-filled PDF with the documents found in the folder. The maximum number of documents in an IDS is the same as the report.

Steps to Export IDS:

1. Create a Research Folder
2. Search and add documents to Folder
3. Open Folder and choose Export>Report>Invention Disclosure Form

The report will automatically start downloading, and looks like this:

Exporting in IDS format creates an editable PDF document with references to prior art pre-filled in the document.
Putting it All Together

A good patent researcher is familiar with all his or her tools and can use each of them with a high degree of competency.

A great patent researcher takes it to the next level and uses the tools together. We designed AcclaimIP to help you become great. All the tools, charts and search methods can be used together in any sequence you choose.

A long discussion on the topic is beyond the scope of a Quick Start Guide, and to cover the specific use cases would require several hundred pages, but consider how you might use all the tools together.

For example, you might start by a very broad keyword search. Refine your search by dates, classes, or assignees to get a better result set. Then cluster the set to find keywords common to the patents, use these and add some manual synonyms to further refine your search.

You then might find some patents that describe the technology you’re searching. Use these documents as seed documents and use various automated techniques to find similar documents. Save the top 200 from each technique to research folders, and use Boolean logic to find the patents in the intersection of each folder. Then take these as new seed patents and repeat the process.

The tools in AcclaimIP work together to give you unlimited flexibility to solve virtually any patent search problem you may have.

As a final note, AcclaimIP is a work in progress, we have a motivated team of developers working on the software every day to make it better, easier to use, and more feature-rich. If you have comments or suggestions, let’s us know. We are all ears!

Happy searching!

The AcclaimIP Team